fișier Adobe Reader

Adobe avertizează asupra unor găuri de securitate în produsul Reader

Adobe a lansat azi un buletin de securitate în care avertizează asupra câtorva găuri serioase (citez ”critical”) de securitate în Adobe Reader. Anunțul poate fi găsit aici: http://www.adobe.com/support/security/bulletins/apsb12-16.html și deși nu dă detalii despre posibilele implicații, se pare că aceste vulnerabilități ar permite execuția de cod neautorizat pe computerele infectate.

Update-ul pentru ameliorarea problemelor a fost anunțat pentru data de 14 august a.c.
Așa că până pe 15, când veți putea face update, vă sfătuiesc să evitați să folosiți Adobe Reader versiunile 10.1.3 sau mai vechi.

Yours truly, security advisor.

2 comentarii la “Adobe avertizează asupra unor găuri de securitate în produsul Reader”

  1. Bresele de securitate ale produselor Adobe sunt cunoscute de mult, mai bine taceau si nu mai anuntau nimic, doar le recomandau utilizatorilor sa isi updateze softwareul.
    Nu cred ca acest update a terminat toate problemele AR.

    1. Faza că au anunțat e un lucru de apreciat, adică e mai bine să afli de la ei direct decât de pe canalele ”underground”. Poate că mai are unele probleme de securitate dar nu vom ști până când cineva o descoperă :P .

Comentariile sunt închise.